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ABOUT THIS GUIDE 

HOW TO USE THIS GUIDE 
This guide describes the installation and use of SANAKO 
Media Assistant software. You will see the issues covered in 
this guide by browsing the table of contents at the beginning 
of the guide. 

TYPOGRAPHIC CONVENTIONS 
The following conventions are used in this guide: 
Notation  Explanation 
Special bold  Names of menus, commands, and other 
items in the application. 
Italics   References to related chapters. 
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OVERVIEW 

INTRODUCING SANAKO MEDIA ASSISTANT 
Learning languages is hard work that demands intensive 
study and practice. However, the right tools can make 
learning easier and, perhaps most importantly, an enjoyable 
experience. 
SANAKO Media Assistant is a digital recorder operated with 
Microsoft Windows 98, ME, 2000 or XP. Media Assistant is 
the most comprehensive tool for learning languages in a 
multimedia PC environment. As opposed to most media 
players on the market, Media Assistant is not only a digital 
player but a recorder as well, offering unlimited possibilities 
for language practice. For example, you can practice 
listening comprehension, pronunciation and speaking drills, 
and oral presentation. 
SANAKO Media Assistant is a purely software solution, with 
a software platform that is easy to upgrade in the future. 
Media Assistant supports a wide spectrum of file formats and 
enables the conversion of analog learning material, both 
audio and video, to digital format. You can also download 
RealAudio and RealVideo material from the Internet and edit 
it as you wish. 

SANAKO MEDIA ASSISTANT LITE, SOLO AND 
DUO 
SANAKO Media Assistant is available in three versions 
designed for multimedia environment. SANAKO Media 
Assistant Lite and Solo are both stand-alone versions for 
independent language study – Lite for individual home 
learners and Solo for classrooms in institutional, educational 
environment. Duo is a networked version designed for 
multimedia classrooms. All features described in this guide 
apply to Solo and Duo, except for the next-to-last chapter, 
which describes additional language lab features in Duo. 
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SANAKO MEDIA ASSISTANT 
MAIN WINDOW 

COMPONENTS OF THE SANAKO MEDIA ASSISTANT 
MAIN WINDOW 

The SANAKO Media Assistant user interface is a digital 
representation of a dual-track recorder. If you are familiar 
with tape-based language laboratories, you will undoubtedly 
feel comfortable with Media Assistant. However, even first-
time language learners will find Media Assistant easy to 
understand due to its straightforward design. The user 
interface consists of components grouped together according 
to their function. 

 
The SANAKO Media Assistant main window, Standard view 

STATUS DISPLAY 
The status display is the part of the main window right under 
the name SANAKO. It displays the name of the open file, the 
recorder status, information for the student on which function 
the program is performing, and a counter that indicates the 
time played from the file. In Media Assistant, the status 
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display also indicates the student’s group and 
communication mode and the student number. 

TRACK DISPLAY 
The track display contains two tracks, the Program track and 
the Student track. The Program track serves for recording 
the program source, such as authentic foreign language 
material from the radio, TV, or Internet. The Student track is 
designed for recording the student’s input, for example 
repeating phrases after the program source for pronunciation 
practice, translating the program source into the student’s 
mother tongue, or producing open answers to questions. 
The progress of the tracks is indicated by the sliders on each 
track. There are also two smaller tabulators between the 
tracks. They can be used to select a segment of the media 
file, which can then be played separately. 
The Track display can also be viewed in Graph view, which 
displays visual representations of both the program and 
student tracks. For more information about the Graph view, 
see chapter Graph view later in this guide. 

BOOKMARKS 
SANAKO Media Assistant contains ten bookmarks that you 
can use to mark places in the file that you want to return to. 
You can clear the bookmarks when they are not needed. 

FUNCTION BUTTONS 
The SANAKO Media Assistant function buttons are similar to 
buttons on a tape recorder. In addition to the familiar Play, 
Stop, Rewind, and Fast Forward buttons, Media Assistant 
also contains Speak, Recap, and Repeat buttons. Play and 
Speak are toggle buttons: they also function as Pause. The 
Speak button turns into Record during digitizing or 
capturing. 
Clicking Speak allows you to record your speech into the 
student track. Recap is useful when you are looking for a 
specific sentence: it searches the program track for pauses 
and jumps back one sentence at a time. Repeat creates a 
loop that runs the same selected segment over and over 
again for playback or recording functions. 
The SANAKO Media Assistant function buttons 

 Play  Speak 

 Pause  Record 
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 Stop  Recap 

 Rewind  Repeat 

 Fast Forward
 

HEADSET DISPLAY 
The headset display is at the right of the main window. It 
contains a vertical slider for adjusting the volume and a 
horizontal slider for adjusting the balance, which means the 
proportion of program output to student output. If the slider is 
moved to the far left, only the program track is heard; if it is 
moved to the far right, only the student track is heard. If the 
slider is positioned in the middle, both program and student 
tracks can be heard simultaneously. This is useful, for 
example, when you want to compare your pronunciation to 
the program source. 

CONTROLLING THE SIZE AND DISPLAY MODE OF 
THE MAIN WINDOW 

The size of the SANAKO Media Assistant main window can 
be controlled with the buttons in the upper right corner of the 
window. 

• The Close button closes the window and exits Media 
Assistant. 

• The Minimize button minimizes the Media Assistant 
window to the taskbar. Click the window name in the 
taskbar to restore the window. 

• The Small Display button reduces the window to banner 
size. This small display contains all the features you need 
to use the program: the menu, function buttons, 
bookmarks, and the volume indicator. You can use the 
small display to maximize free screen space when you 
are watching a video in Media Assistant, for example. 
 

 
The main window in small display mode 

• The Normal Display button restores the reduced window 
to full size. 

You can also use the View command in the Media Assistant 
Options menu to control the size and the display mode of 
the main window. 
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• Select Small to reduce the window to banner size. 

• Select Standard to bring the window back to normal size 
and to change the Track display back to the Standard 
view. 

• Select Graph to change the Track display mode from 
Standard view to Graph view. For more information about 
the Graph view, see Graph view below. 

• Select Variable Speed Playback to open an additional 
window with controls for playback speed.  

 
The controls for Variable Speed Playback open below the main window 
To adjust the playback speed of the program, move the 
slider. Clicking Normal returns the playback speed to 1.0. 

• Select Line In to open a window where you can control 
the input level of an audio source connected to Media 
Assistant. Use the sliders to adjust the input level. 

 
The Line In window 

• Select Always On Top to make Media Assistant stay on 
top of any other application you are using. 

GRAPH VIEW 
The Graph view displays visual representations of the vocal 
tracks of both the program and student tracks.  
The Graph view can be enabled and disabled in the Options 
menu. To switch to the Graph view, go to the Options menu, 
select View and click on Graph. To switch back to the 
Standard view, go to the Options menu, select View and 
click on Standard. 
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SANAKO Media Assistant main window, Graph view 

The graphs of the voice tracks allow students to view and 
compare their recorded output with the original or model 
track. This is especially useful, for example, during 
pronunciation exercises. 
Your position in the file is indicated by a blue slider at the 
bottom of the screen and a vertical bar advancing from left to 
right on the Graph view. The size of the slider at the bottom 
of the screen is relative to the size of the program file 
segment that is being displayed at the time. The lower half of 
the vertical bar is green during playback and red during 
recording.  
The right side of the Graph view contains a vertical slider for 
adjusting the program track volume and a horizontal slider 
for adjusting the volume balance between the program and 
student tracks. 
Media Assistant Duo automatically remembers whether you 
have last used Media Assistant in the Standard view or in the 
Graph view and will automatically start with the display mode 
that was used last. 

Note: Unlike the Standard view, the Graph view does not 
contain tabs that can be used to mark a repeatable segment 
of the program file. The AACC and Mark-to-Speak functions 
are also only available in Standard view. 

Note: The Graph view does not support streaming file 
formats, such as RealMedia or Microsoft streaming formats. 
Therefore, streamed files can only be played back in the 
standard view. 
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SANAKO MEDIA ASSISTANT MENU BAR 
The SANAKO Media Assistant menu bar consists of the 
following drop-down menus: File, Options and Help, that 
contain all the commands you need to operate the program.  

FILE MENU 
To access the File menu, click File in the menu bar of Media 
Assistant. 

 
The SANAKO Media Assistant File menu 

The commands of the File menu are described in the 
following sections: 

• New − Creating files 

• Open File − Opening files 

• Open Location − Opening websites or streams 

• Save − Saving files 

• Save As − Saving files 

• Exit − Exiting SANAKO Media Assistant 

OPTIONS MENU 
To access the Options menu, click Options in the menu bar 
of Media Assistant. 

 
The SANAKO Media Assistant Options menu 
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The commands of the Options menu are described in the 
following sections: 

• View − Controlling the size and display mode of the main 
window 

• Digitize − Digitizing audio and video 

• Capture − Capturing audio from digital sources 

• AACC − Using the AACC feature 

• Mark-to-Speak Mode − Using the Mark-to-Speak mode 

• Text Synchronization − Using the Text Synchronization 
feature 

• Instructions − Creating instructions 

• Clear All Bookmarks − Using bookmarks 

• Properties − SANAKO Media Assistant properties 

HELP MENU 
To access the Help menu, click Help in the menu bar of 
Media Assistant. 

 
The SANAKO Media Assistant Help menu 

The commands of the Help menu are described in the 
following sections: 

• Contents − Requesting help 

• Search − Requesting help 

• About − Requesting help 

• SANAKO Internet − Requesting help 

REQUESTING HELP 
You can get online help at any time by selecting Help in the 
Media Assistant menubar. Select Contents to open the 
Contents tab of the Help window and Search to open the 
Find function. Select About to view SANAKO Media 
Assistant version information. Select SANAKO Internet to 
access SANAKO Web site or SANAKO User Club. 
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EXITING SANAKO MEDIA ASSISTANT 
You can exit Media Assistant by selecting Exit in the Media 
Assistant File menu. You can also click the Close button in 
the upper right corner of the main window. 
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USING SANAKO MEDIA 
ASSISTANT FEATURES 

PLAYING BACK AND RECORDING 
With SANAKO Media Assistant, you can play back audio and 
video files and record the student track very much in the 
same way as with a conventional audio or video recorder. 
The function buttons needed for these functions resemble 
the buttons on an ordinary recorder. 

PLAYING BACK A FILE 
1. Make sure that a file is open in Media Assistant. The 

name of the open file is displayed in the file name field of 
the status display. 

2. Click Play. The slider on the Program track starts to 
move and the file is played. 

3. If you want to pause, click Play again. 
4. Click Stop when you want to stop playback. 
You can rewind and fast forward the program track by 
clicking the Rewind or Fast Forward buttons. If you want to 
go directly to the beginning or end of the track, click the 
appropriate button twice. 

RECORDING THE STUDENT TRACK 
While the program track is playing, you can record your own 
speech on the student track. For example, you can repeat 
phrases from the program track, answer questions, or 
practice simultaneous interpretation. You can also record 
your speech without playing a media file, for example if you 
want to practice reading aloud. 
1. Click Speak to activate the microphone. The slider on the 

Student track starts to move and your voice is recorded. 
2. If you want to pause, click Speak again. 
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3. Click Stop when you want to stop recording. 
You can rewind and fast forward the student track by clicking 
the Rewind or Fast Forward buttons. If you want to go 
directly to the beginning or end of the track, click the 
appropriate button twice. 

USING THE RECAP FUNCTION 
The Recap function is designed to let you move quickly to 
the previous sentence or part of the file. Media Assistant 
recognizes a half-second gap between sentences, and 
clicking Recap takes you back to the last gap. This is useful 
when you want to practice the same phrase over and over 
again. 

REPEATING A SECTION AUTOMATICALLY 
Sometimes you may want to drill a particularly important 
phrase or segment repeatedly. You can use the small 
tabulators between the Program and Student tracks to select 
a file segment. Then click Repeat and Play or Speak to run 
the segment continuously. Click Stop when you want to stop. 

USING BOOKMARKS 
When listening to and watching authentic material in a 
foreign language, you will probably come across passages 
that you want to return to for additional practice. Media 
Assistant contains ten bookmarks that you can use to mark 
selected places in the program track. When you click a set 
bookmark, the file starts playing from the selected place 
onward. 

ADDING AND NAMING BOOKMARKS 
1. While playing the program track, click a bookmark when 

you hear the place that you want to mark. The 
bookmark’s tooltip automatically shows the timestamp, 
i.e. the running time of the file that the bookmark marks. 

2. You can give the bookmark a descriptive name in order to 
recognize it more easily. Right-click the bookmark to 
open the Bookmark window and type a name in the field. 

3. Click OK to close the window. The bookmark name is 
now displayed in the tooltip. 
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USING THE BOOKMARKS FUNCTION TO ATTACH 
IMAGES 
You can also use the Bookmarks function to set images to 
be displayed at desired moments during the playback of a 
file. 
To attach images using the bookmarks function: 
1. While playing the program track, click a bookmark when 

you hear the place that you want to mark. The 
bookmark’s tooltip automatically shows the timestamp, 
i.e. the running time of the file that the bookmark marks. 

2. You can give the bookmark a descriptive name in order to 
recognize it more easily. Right-click the bookmark to 
open the Bookmark window and type a name in the field. 

3. Either type in an address for the image to be displayed or 
use the Browse… button to search for an image. 

4. Click OK to close the window. The bookmark name is 
now displayed in the tooltip. The image will be displayed 
when the program reaches the bookmarked place. 

Attached images are displayed until the program track 
reaches another bookmark where a new image has been 
defined. If no other images are attached, the image will be 
displayed throughout the playback of the file. The image 
window closes when you open a new file.  
You can also attach images to media files with the Text 
synchronization tool. For more information about attaching 
images using the Text synchronization tool, see Using the 
Text Synchronization feature later in this guide. 

Note: The image attachment function supports JPG, GIF and 
BMP formats. Other image file types can not be displayed as 
bookmarked image attachements.  

CLEARING BOOKMARKS 
You can clear bookmarks that you no longer need. 
1. Click Clear. 
2. Click the bookmark that you want to clear. The bookmark 

is now ready to be used again. 
3. If you want to clear all bookmarks at once, select Clear 

All Bookmarks in the Media Assistant Options menu. 

SAVING BOOKMARKS 
1. To save set bookmarks, select Properties in the Media 

Assistant Options menu. 
2. On the Solo Settings tab, select Save Bookmarks. 
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3. Click OK. 
4. Save your file by selecting Save or Save As from the File 

menu. The bookmarks are saved along with the file. 

PLAYING BACK AUDIO CDS 
Selecting Duo automatic media type association at 
startup in the Media Assistant Duo Properties makes 
SANAKO Media Assistant the default media player for the 
CDs you want to work with. 
The controls available for playing an audio CD are Play, 
Pause, Stop and Loop. Additionally, by clicking Rewind you 
can move to the previous track and with Fast forward to the 
next track. When working with audio CDs, the Recap and 
Speak functions are not necessary, and therefore these 
controls are disabled. 
In the SANAKO Media Assistant Main window, you can view 
the name and number of the current track, and the number of 
tracks on the CD. 

USING THE AACC FEATURE 
AACC stands for Audio Active Comparative Corrective. This 
innovative function allows students to correct their output 
immediately, thus making it easier to learn new phrases 
efficiently. 
There are three types of AACC exercises: Stimulus, 
Question-Answer, and Self-Corrective. 
Stimulus 
In the Stimulus exercise, you typically repeat a phrase after 
the example on the program track. You have one opportunity 
to correct your response. The sequence is the following: 
1. Listen to the stimulus on the program track. 
2. Record your speech. 
3. Listen to your own recording. 
4. Listen to the program track again. 
5. Record your speech again. 
6. Listen to your own recording again. 
7. Finally, listen to the program track a third time. 
Question-Answer 
In the Question-Answer exercise, you listen to a question 
and answer it. After this, you have two opportunities to 
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correct your answer, using a model answer for guidance. 
The sequence is the following: 
1. Listen to the question on the program track. 
2. Record your answer. 
3. Listen to your answer. 
4. Listen to the model answer on the program track. 
5. Record your own answer again. 
6. Listen to your answer again. 
7. Listen to the model answer again. 
8. Record your answer a third time. 
9. Listen to your answer. 
10. Finally, listen to the model answer a third time. 
Self-Corrective 
The Self-Corrective exercise resembles the Question-
Answer exercise, but the difference is that you hear a 
question twice and have two opportunities to correct it after 
the model answer. The sequence is the following: 
1. Listen to the question on the program track. 
2. Record your answer. 
3. Listen to your answer. 
4. Listen to the model answer on the program track. 
5. Record your own answer again. 
6. Listen to your answer again. 
7. Listen to the question again. 
8. Record your answer a third time. 
9. Listen to your answer. 
10. Finally, listen to the model answer a second time. 

SEGMENTING A FILE FOR AACC 
A file needs to be segmented to be used in AACC. This 
means that you have to divide the file into suitably short 
stimulus or question-answer segments. 
1. Open the file that you want to work with. 
2. In the Media Assistant Options menu, select AACC. The 

AACC window opens. 
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The AACC window 

3. Select the AACC type: Stimulus, Question-Answer, or 
Self-Corrective. 

4. Click the Play button in the AACC window to start playing 
the file. The first segment starts at the beginning of the 
file. When you come to the place where you want to end 
the first segment, click End. The following segment 
automatically starts where the previous one ends. 

5. The file keeps playing continuously. You can go through 
the entire file and segment it as it is playing, or click the 
Stop button in the AACC window to stop. 

6. The default student track recording time for AACC 
segments is defined on the View tab of the Properties 
window. However, you can specify the recording time of 
each segment individually in the Rec. Time field. 
Additionally, you can specify the number of times a 
segment should be repeated. 

7. The AACC settings are saved as you save the file by 
selecting Save or Save As in the File menu. 
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PLAYING BACK AND RECORDING WITH AACC 
Once you open a program file that is segmented for the 
AACC function, playback and recording are fully automatic. 
1. Select Open File in the Media Assistant File menu and 

open the correct file. 
2. Click Play. The function buttons are greyed and the file 

starts playing. 
SANAKO Media Assistant automatically shifts between the 
Program and Student tracks depending on whether you are 
listening or recording. The slider on the Student track 
changes color accordingly: green for listening and red for 
recording. You do not need to click Speak or Play again 
after starting the AACC function. The AACC status at each 
moment is shown in the status display, e.g. “Record student”, 
“Play program”, “Play student”. 

USING THE MARK-TO-SPEAK MODE 
In the Mark-to-Speak mode, you can practice similarly to the 
AACC Stimulus exercise, except that in the Mark-to-Speak 
mode, you do not need to segment the files before using 
them. You can pick any file, and the pauses for the output 
will be created during the exercise, either manually or 
automatically. 
1. Open the file you want to work with. 
2. In the Media Assistant Options menu, select Mark-to-

Speak Mode. The Mark-to-Speak window opens. 
 

 
The Mark-to-Speak window 

3. Under Mark-to-Speak, select On to activate the mode. 
4. Under Recording time, you can select the recording time 

option: Set manually or Proportional to program block. 
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SET MANUALLY 
Setting the recording time manually means that you yourself 
define the time the program track is played and your speech 
recorded. 
1. Select the Set manually option. 
2. Click Play to listen to the stimulus on the program track. 
3. Click Speak to record your speech. 
4. Continue playing the program and recording your speech 

until you want to listen to your output. 
5. Click Stop when you want to stop playback and 

recording. Click Play to listen to the program track with 
your output on it. 

6. Save your file by selecting Save or Save As from the File 
menu. 

PROPORTIONAL TO PROGRAM BLOCK 
If the recording time is set to be proportional to the program 
block, it means that you can use a percentage (e.g. 80%) to 
define the recording time that is given for your output in 
relation to the length of the stimulus. 
For example, if the percentage were set to 80, the recording 
time for a 10-second track would be 8 seconds. 
1. Select the Proportional to program block option. 
2. Enter a percentage in the field. 
3. Click OK to close the window. 
4. Click the Play button to listen to the stimulus on the 

program track. 
5. Click Speak to record your speech. 
The length of the recording time is now proportional to the 
length of the stimulus. When the recording time is up, Media 
Assistant starts to play the track again automatically. 
1. Click Speak to record your speech. 
2. When you want to listen to the recording, click Stop and 

then Play. 
3. Save your file by selecting Save or Save As from the File 

menu. 

USING THE TEXT SYNCHRONIZATION FEATURE 
SANAKO Media Assistant contains a text synchronization 
feature that you can use, for example, to type a transcript of 
or to attach images to audio material, to create subtitles for 



 Using SANAKO Media Assistant features  •  19 

videos, or to annotate the content of a program file. It is of 
course possible to synchronize both text and images with the 
same media file. To synchronize text and images, you need 
to first divide the audio material into suitably short segments.  

SYNCHRONIZING TEXT AND IMAGES 
1. Open the media file that you want to work with. 
2. In the Media Assistant Options menu, select Text 

Synchronization. The Text Synchronization window 
opens. During synchronization, it is useful to have both 
the Media Assistant window and the Text Synchronization 
window visible. 

 
The Text Synchronization window 

3. To segment the file either click the Play button on the 
Track display and then the Start and End buttons in the 
Text synchronization window to mark the start and end of 
each segment or alternatively move the slider on the 
Track display to the appropriate places and click the Start 
and End buttons to mark either the start or the end of a 
segment. The start and end times of each segment are 
displayed in the grey boxes next to the text field. 

4. When you have segmented the whole file, you can rewind 
it and listen to it one segment at a time. Click Play to 
begin the first segment. 

5. To attach a text, select a segment during which you want 
the text to be displayed. Click on the text field next to the 
segment’s start and end times and type in the text to be 
displayed. 

6. You can also type in text directly while listening to the 
program file, as well as edit sentences imported from a 
text file. If you want to work with an existing text file, click 
the Open button at the top right corner of the Text 
Synchronization window and select the text file that you 
want to work with. 
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7. To attach an image, select a segment during which you 
want the image to be displayed. You can then either click 
the Browse image button to browse for an image file or 
enter directly the image file path into the field at the 
bottom of the screen. 

 
8. You can at any point preview the synchronizations you 

have made thus far by clicking the Apply button and then 
clicking Play in the Track display. 

9. If you want to clear a segment, click its grey start button 
and then click Clear. Click Clear All to clear all 
segments. 

10. To exit the synchronization window, click OK. Your 
changes will be active for the current session. If you want 
to permanently save the text and image synchronizations 
onto the media file, open the File menu and select Save 
or Save as… 

The grey buttons next to the segment fields also function as 
bookmarks. You can start playback from the beginning of 
each segment by clicking its grey start button. 
You can also attach images to media files with the 
Bookmarks function. For more information on how to attach 
images with the Bookmarks function, see Using the 
bookmarks function to attach images earlier in this guide. 

Note: The image attachment function supports JPG, GIF and 
BMP formats. Other image file types can not be displayed as 
synchronized image attachements. 

PLAYING BACK A TEXT OR IMAGE -SYNCHRONIZED 
FILE 
1. Open the file that you want to play by selecting Open File 

in the Media Assistant File menu. 
2. Click Play. The file starts to play and the video screen 

opens, displaying the synchronized text corresponding to 
each segment played. 

DIGITIZING AUDIO AND VIDEO 
You may already have language learning material in analog 
format, such as audio and video cassettes. With SANAKO 
Media Assistant, you can easily convert it to digital format, 
provided your computer has the suitable hardware. You need 
a multimedia computer with a sound card, microphone, and 
headphones for audio digitization, and, additionally, a video 
capturing card for video conversion. 
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DIGITIZING AUDIO CASSETTES 
1. Create a new file in Media Assistant by selecting New in 

the File menu. 
2. Connect the cassette recorder to the Line In socket on 

the PC sound card (in Media Assistant Duo, to the Media 
Assistant adapter) with a 3.5 mm jack cable. 

3. Plug the other end of the cable into the Line Out or 
Audio Out on the recorder. 

4. In the Media Assistant Options menu, select Digitize 
Audio. 

5. Press Play on the cassette recorder, and click Record in 
Media Assistant. Adjust the volume level as desired. 

6. When you have digitized the desired audio clip, click 
Stop in Media Assistant. 

You can name and save the digitized recording in .wav 
format. 

DIGITIZING VIDEO CASSETTES 
If you want to convert analog video from your VCR or 
camcorder into digital format, your computer has to have a 
video capturing card for .avi files or a card with a MPEG 
encoder for .mpg format (whether the digitized files are in 
.mpg or .avi format depends on the type of your video 
capturing card). The video digitizing settings can be changed 
from the Properties dialog. 
1. Create a new file in Media Assistant by selecting New in 

the File menu. 
2. Link the VCR or camcorder cable to Video Out on the 

device and Video In on the video capturing card. 
3. Connect Audio Out on the VCR or camcorder to Line In 

on the sound card (in Media Assistant Duo, to the Media 
Assistant adapter). 

4. In the Media Assistant Options menu, select Digitize 
Video. 

5. Adjust the volume level, press Play on the VCR or 
camcorder, and click Record in Media Assistant. 

6. When you have digitized the desired video clip, click Stop 
in Media Assistant. 

7. You can name and save the digitized video clip in .avi or 
.mpg format. 

8. In some cases, you may want to digitize only the 
soundtrack of a video clip. Proceed as above, but select 
Digitize Audio in the Media Assistant Options menu. 
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CONVERTING DIGITAL MATERIAL TO ANALOG 
FORMAT 
Sometimes it may be necessary to convert digital files to 
analog format. This is also easy in SANAKO Media 
Assistant. 
1. Reverse the cabling connections used for digitizing 

analog material, i.e. plug the cable from Line Out on the 
sound card to Line In on the cassette or video recorder. 

2. Click Play in Media Assistant and Record on the 
recorder. 

3. Click Stop on the recorder when you want to stop 
recording. 

CAPTURING AUDIO FROM DIGITAL SOURCES 
You can capture audio learning material from other digital 
sources and convert it to a format that can be used in 
SANAKO Media Assistant. 

CAPTURING AUDIO FROM CD 
1. Insert the audio CD into the CD-ROM drive. Start the CD 

player, if it does not start automatically. 
2. Create a new file in Media Assistant by selecting New in 

the File menu. 
3. In the Media Assistant Options menu, select Capture 

From CD-ROM. 
4. Click Play on the CD player and Record in Media 

Assistant to start capturing. 
5. Click Stop in both applications to stop capturing. 
You can name and save the new file in .wav format. 

CAPTURING AUDIO FROM A MEDIA FILE 
1. Create a new file in Media Assistant by selecting New in 

the File menu. 
2. Start the Windows Media Player and open the media file 

to be captured. 
3. In the Media Assistant Options menu, select Capture 

From Media File. 
4. Click Play on the Windows Media Player and Record in 

Media Assistant to start capturing. 
5. Click Stop in both applications to stop capturing. 
You can name and save the new file in .wav format. 
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MANAGING FILES 

OPENING FILES 
In SANAKO Media Assistant, you can select from a wide 
variety of file formats for files played on the program track. 
This gives you the freedom to compile your learning material 
from various sources without being limited to one or two file 
formats. SANAKO Media Assistant supports the following file 
formats: 
 
.avi (Microsoft video format) .mpa (MPEG audio file) 
.mov (QuickTime for 
Windows movie) 

.mp2 (MPEG audio layer 2) 

.wav (Microsoft Wave) .mpe (MPEG animation) 

.snd (NeXT/Sun audio) .mpeg (MPEG animation) 

.aif (Macintosh Audio 
Interchange) 

.mp3 (MPEG audio layer 3) 

.au (NeXT/Sun audio) .smi (SMIL file) 

.aifc (as .aif, but 
compressed) 

.ra (RealAudio) 

.aiff (Macintosh Audio 
Interchange) 

.rm (RealMedia video + 
audio) 

.mid (MIDI music) .ram (RealAudio metafile) 

.rmi (MIDI music) .rmm (RealMedia metafile) 

.qt (QuickTime file) .swf (Shockwave Flash) 

.wma (Windows Media 
Audio) 

.asx (Advanced Stream 
Redirector) 

OPENING A FILE 
1. In the Media Assistant File menu, select Open File. The 

Open window opens, displaying the directory path 
specified as the default open path. 

2. Select the file that you want to open. 
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3. Click Open. The file name is shown in the status display. 
The file is now ready for playing. 

OPENING WEBSITES OR STREAMS 
You can open audio and video streams on the Internet 
directly from SANAKO Media Assistant. To open a stream: 
1. In the Media Assistant File menu, select Open Location. 

The Location window opens. 
2. Type the WWW location path (e.g. 

http://www.sanako.com/sample1.ram) in the field, or click 
the arrow button and select a previously used path. 

3. Click OK. 

CREATING FILES 
You can create new media files in SANAKO Media Assistant 
for storing digitized or captured learning material. 

CREATING A NEW FILE 
1. In the Media Assistant File menu, select New. 
2. Click Digitize or Capture in the Media Assistant Options 

menu to start recording a new file. For more information, 
see Digitizing audio and video and Capturing audio from 
digital sources. 

SAVING FILES 
You do not need to understand the file structure in order to 
be able to save a file in SANAKO Media Assistant. Simply 
use the Save or Save As options in the File menu, and the 
right components are saved in the right places automatically. 
Three file types are used when saving edited files in Media 
Assistant: Master file (.dim), Student file (.dis) and 
Package file (.maa). These are explained below. Naturally, if 
you only want to save the original program track, you can 
use the other media file types that are available. 
Master file (*.dim) – When you select Master file (*.dim) in 
the Save As window, two different files are created: a Master 
file (*.dim) and a data file (*.did). The Master file contains a 
link to the original program file, i.e. the original media file 
used as learning material, and a link to the data file (*.did), 
which contains the student track, your bookmarks, and all 
your editing data (such as AACC and text synchronization 
data).  
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Student file (*.dis) – If students want to edit an open Master 
file and save their changes, they need to save the file as a 
new student file. Student files (*.dis) contain a link to the 
program file, bookmarks, all editing data, and the material 
recorded on the Student track. 
Package file (*.maa) – Package files (*.maa) include the 
original program file, as well as the student track and all 
editing data in a single package. Users can either open maa 
files directly with Media Assistant, or, if they want to access 
the individual files in the package, with a packaging program. 
The Package files are very useful, for example when 
publishing Media Assistant files on the Web, on CD, or when 
sending files to users who do not have access to the original 
program file. 

SAVING A FILE 
1. In the SANAKO Media Assistant File menu, select Save 

As, if you are saving the file for the first time. The Save 
As window opens. 

2. Enter a file name and select a file format (.wav, .dis, .dim, 
.avi or .maa). 

3. Click Save. 
4. If you are working with a previously saved version of the 

file, select Save in the File menu. The file is saved under 
the old name. 
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SETTING SANAKO MEDIA 
ASSISTANT PROPERTIES 

SANAKO MEDIA ASSISTANT PROPERTIES 
To change SANAKO Media Assistant properties, select 
Properties in the Media Assistant Options menu. The 
Properties window opens. The window contains six tabs: 
Solo Settings, Record Format, File, View, Web and Proxy. 
Click the tab that contains the options you want to change. 
Changed properties are applied immediately and saved in 
the register when you exit Media Assistant. The only 
exception is the Record Format tab: changes are saved 
only when you click Set As Default. 

SANAKO MEDIA ASSISTANT SETTINGS TAB 
On the Settings tab, you can change settings that affect the 
functioning of the program. You can also change your 
password, which is needed for editing the Master file. Click 
the check box next to the setting that you want to enable or 
click Change Password. 



 Setting SANAKO Media Assistant properties  •  27 

 
The Settings tab 

SIDETONE OFF 
Select Sidetone Off, if you don’t want to hear yourself as 
you speak. 

SAVE BOOKMARKS 
Select Save Bookmarks to save the bookmark settings you 
have made to a file. The settings are saved the next time you 
save the file. The next time you open the file, the same 
bookmarks are automatically available. 

SAVE POSITION ON EXIT 
Select Save Position on Exit to save the position of the 
Media Assistant user interface on your computer screen 
before you exit Media Assistant. The next time you start 
Media Assistant, the user interface is displayed in the same 
position. This option is selected by default. 

SAVE SUBTITLE FONT 
Select Save Subtitle Font to save the font setting you have 
made to a file. The settings are saved for the next time you 
save the file. The next time you open the file, the same font 
is automatically available. 

DUO AUTOMATIC MEDIA TYPE ASSOCIATION AT 
STARTUP 
If you select Duo automatic media type association at 
startup, Media Assistant checks the media type association 
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at startup and becomes the default media player for all 
media files. 

CHANGE PASSWORD 
You need a password to edit the Master file. 
1. Click Change Password. The Password for Full 

Access window opens. 
2. Type your old password in the Old Password field. The 

first time you use SANAKO Media Assistant, type the 
default password SANAKO. 

3. Type your new password in the New Password field. 
There is no limit to the number of characters. 

4. Retype your new password in the Confirm New 
Password field. 

5. Click OK. The new password is applied immediately. 

RECORD FORMAT TAB 
On the Record Format tab, you can configure the digital set-
up for file recording. 

 
The Record Format tab 

DATA RATE 
Under Data Rate, you can select the sampling rate for 
digitizing, i.e. the number of times the original audio material 
is sampled during one second. The higher the rate, the better 
the sound quality. However, doubling the data rate usually 
doubles disk storage requirements. 
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Valid sampling rate values are 11.025 kHz (radio quality), 
22.05 kHz (cassette quality) and 44.1 kHz (CD quality). 

BITS/SAMPLE 
Under Bits/Sample, you can choose the sample size (8 Bit 
or 16 Bit). The larger the sample size selected, the better the 
sound quality. Doubling sample size usually also doubles the 
disk space required for digitizing. 

MODE 
Under Mode, you can select the digitizing mode: Mono or 
Stereo. Digitizing audio material in stereo requires twice as 
much disk space as recording in mono. Mono recording uses 
only the master track while stereo recording uses both 
tracks. 

VIDEO SETTINGS 
Click Video Settings to set the Video Digitizing options. The 
sequence of three or four dialogs appear (the number of 
dialogs depends on which digitizing card you are using). The 
Video Settings are available only when you have selected 
the Digitize Video option from the Options menu. 

SET AS DEFAULT 
Click Set As Default to set the selected options as default. 
These settings will be used for all digitizing. Changes you 
have made to file format settings are saved only if you click 
this button. 
Recommended settings for digitizing 
For digitizing speech, 16 bits, 22 kHz and mono are often 
considered the ideal combination in terms of disk utilization 
and sound quality. 
Examples: 
16-bit stereo at 44 kHz uses 176 kB/second (10.5 
MB/minute) 
8-bit stereo at 22 kHz uses 44 kB/second (2.6 MB/minute) 
16-bit mono at 22 kHz uses 44 kB/second (2.6 MB/minute) 
8-bit mono at 11 kHz uses 11 kB/second (660 kB/minute) 

FILE TAB 
On the File tab, you can control settings that affect the files 
opened in Media Assistant. 
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The File tab 

DEFAULT OPEN PATH 
In the Default Open Path field, type the directory path that 
you want to use as the default path for files opened in Media 
Assistant. This is the path used when you select Open File 
in the Media Assistant File menu. The default option is the 
path where Media Assistant is installed. 

DEFAULT SAVE PATH 
In the Default Save Path field, type the directory path that 
you want to use as the default path for the files saved in 
Media Assistant. This is the path used when you select Save 
As in the Media Assistant File menu. The default option is 
the path where Media Assistant is installed. 

TEMPORARY PATH 
In the Temporary Path field, type a temporary path you want 
to use for the files opened in Media Assistant. 

FILE SAVE 
Under File Save, you can specify which tracks are saved in 
the file: the program track, the student track, or both tracks. 
Program Track saves only the sound from the program 
track, and Student Track saves only the student track input. 
If you select Both Tracks, which is the default option, both 
program output and student input are saved. 
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STUDENT FILE 
Under Student File, you can define whether the student file 
(.dis) is saved in Linear or Compressed format. 
Linear means that the entire student file is saved as it is, 
including empty spaces between sections of student input. A 
file saved in linear format requires more disk space and can 
be played with any program, e.g. Windows Media Player. 
Compressed means that empty spaces (e.g. sections where 
the student is listening to a question to be answered) are 
removed and only sections of student input are saved. A file 
saved in compressed format requires less disk space and 
can be played only in Media Assistant. 

VIEW TAB 
On the View tab, you can define properties that affect the 
appearance and functioning of the Media Assistant user 
interface. 

 
The View tab 

LANGUAGE 
In the Language box, you can select the desired language 
for the Media Assistant user interface. 

TEXT IMPORT SEPARATION CHARACTERS 
In the Text Import Separation Characters field, type the 
characters that you want to use to separate segments in the 
Text Synchronization function. For example, if you want 
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each segment to consist of one sentence, type a period (.) in 
the field. You can enter more than one separation character 
at a time: for example, the characters , . ; : are used by 
default. 

SHOW SUBTITLES 
Select Show Subtitles, if you want to display subtitles under 
the video screen. This option is selected by default. For 
information about entering subtitle text, see Using the Text 
Synchronization feature. 

HIDE VIDEO WINDOW BUTTONS 
Select Hide video window buttons, if you want to hide the 
video window buttons (Normal/Small Display and Close) of 
the video display. 

AACC RECORDING TIME 
The AACC Recording Time field displays the recording time 
in seconds of the student input segment (e.g. repeating a 
stimulus or answering a question) in AACC. The time 
entered here is used as the default value for all student input 
segments. However, you can change the time of each 
segment separately in the AACC function. For information on 
using AACC, see Using the AACC feature. 

SET SUBTITLE FONT 
Click the Set Subtitle Font button if you want to change the 
subtitle font. For information about entering subtitle text, see 
Using the Text Synchronization feature. 

WEB TAB 
On the Web tab, you can define properties related to Web 
connections. 
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The Web tab 

The two fields on the Web tab display the websites for 
program and data file links. Enter the name of the desired 
website for each link (e.g. http://www.sanako.com/program/ 
or http://www.sanako.com/data/) or select the website from 
the list box. 
Select the Master file to be published on the Web check 
box, if you want the website addresses in the fields to be 
registered in the Master file as the link names. This means 
that the program and data files are accessed from the Web. 
When you want to publish your material on the Web, just fill 
the program file link and data file link fields and then save 
your material on the Web server. The program file should be 
located on the Web server before you start creating text 
synchronization or AACC exercises. 

PROXY TAB 
On the Proxy tab, you can define properties related to the 
Proxy Server. 
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The Proxy tab 

Select Proxy Server, if you use a proxy server to connect to 
the Internet. Then define the HTTP and FTP proxy servers in 
the relevant fields. In the last field, type the addresses 
(separated by semicolons) that should not be accessed 
through the proxy server. If you don’t want to specify a proxy 
server, select No Proxy. 

SAVING CHANGED PROPERTIES 
Click OK at the bottom of the Properties window to save 
your changes and exit the window. Click Apply to apply 
changed properties immediately but stay in the window. 
Changes are saved permanently when you exit SANAKO 
Media Assistant. 
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SANAKO MEDIA ASSISTANT 
DUO 

INTRODUCING SANAKO MEDIA ASSISTANT DUO 
SANAKO Media Assistant Duo is the language lab version of 
the SANAKO Media Assistant application. It contains all the 
independent language learning features of SANAKO Media 
Assistant Solo, plus several innovative features that enable 
students to practice language skills in pairs or groups. 
In a language lab environment, Media Assistant needs a 
specifically designed headset adapter, an AudioHub unit 
networking all the Media Assistant units in the lab, and, for 
the teacher, the SANAKO Lab 300 software classroom 
management application. For more information on SANAKO 
Media Assistant Duo requirements, see System 
requirements and Installing and configuring software. 

STUDENT 
The SANAKO Media Assistant Duo student interface is used 
much in the same way as the SANAKO Media Assistant Solo 
interface. Additional features are grouping and 
communication information and the Call button for calling the 
teacher. 

GROUPING, COMMUNICATION, AND STUDENT 
NUMBER INFORMATION 
The teacher can set up pairs or groups of students for 
language practice. The available communication modes for 
students are group conference, pair discussion, and phone 
conversation mode. Grouping and communication 
information and your student number are displayed in the 
upper right corner of the status display. 
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Student information 

  Group conference mode 

  Pair discussion mode 

  Phone conversation mode 

USING PHONE MODE 
In group and pair mode your communication links are made 
by the teacher, but in phone mode you can choose the 
student that you want to communicate with. 
1. In phone mode, the numbered bookmark buttons in the 

Media Assistant main window function as dialing keys. 
Click the number corresponding to the computer of the 
student you want to call. Give numbers below 10 in the 
format 01...09. 

2. The Pair symbol is displayed on the screen of the student 
you have called and PHONE is shown on the status 
display. You can now start talking. 

3. If the number you are calling is busy, i.e. the student is 
talking with someone else, click Clear and try another 
number. 

CALLING THE TEACHER 
If you want to talk to the teacher without disturbing others in 

the lab, click the Call button . This sends a message to 
the teacher, who can answer your call and communicate with 
you individually. 

PROGRAM TRANSFER 
The teacher can transfer audio program to your computer. 
Program transfer mode is visible on your status display: 
TEACHER CONTROL is active and the counter is running. 
During program transfer, all function buttons except Call are 
disabled. 
You can listen to the program transferred by the teacher on 
your headset. The same program is also recorded on your 
hard disk. Your own speech is also recorded on the Student 
track, unless your microphone is muted. Both sliders, the 
Program track and the Student track, are red during 
recording. 
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When the teacher has ended program transfer, you can 
listen to the audio material and use the Speak button to 
record your own speech on the Student track. 

TAKING MULTIPLE-CHOICE TESTS 
Taking multiple-choice listening comprehension tests is easy 
with SANAKO Media Assistant. The numbered bookmark 
buttons function as answer numbers. When the teacher has 
started the test, listen and click the appropriate button. Your 
answers are shown in the status display and transferred to 
the teacher. 

WEB BROWSER 
The SANAKO Media Assistant Duo web browser is used in 
much the same way as any standard web browser, except 
that in Media Assistant Duo, the teacher can control 
students' Internet use. By selecting a browsing policy, the 
teacher is able to freeze the student's browser completely or 
disable single control buttons on it. 
When the teacher launches the Web browser in your 
workstation, you can work with as many navigation tools as 
are available. 

 
Student's Web browser view 

In the lower right corner, you can view whether a strict or 
open policy is being applied. 
The basic idea in the strict navigation policy is that all the 
Web addresses are initially denied. If needed, certain 
addresses can be allowed. 
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The main idea in open navigation policy is that all the Web 
addresses are initially allowed. If necessary, certain 
addresses can be denied. 

CHAT 
The teacher can initiate a chat session with a selected group 
of students. When the teacher initiates a chat session, the 
chat window opens on your screen. At the end of the 
session, the teacher closes the chat window. 

 
Student's Chat window 

USING THE CHAT 
When the chat window opens, on the right-hand side of the 
window, under Present, you can view the members of the 
current chat session as well as their workstation numbers. 
You can select whom you send your message to by clicking 
on a chat member's name. The teacher always receives all 
messages, even if his or her name wasn’t selected. 
On the left-hand side of the window, under Conversation, 
you can view the messages sent by the members of the chat 
session, including your own. 
To send a message, type it in the Message edit box and 
press enter. Your message is sent to the teacher and the 
selected members of the current chat session. 

INSTRUCTION WINDOW 
A Master file (.dim) can contain instructions, for example, on 
how to proceed with different exercises. If the teacher has 
added instructions to the file, an Instruction window under 
your Media Assistant user interface is also opened when the 
file is opened. 

 
Student's Instruction window 
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TEACHER 
The teacher can control the students’ recorders and 
SANAKO Media Assistant interfaces through the SANAKO 
Lab 300 software classroom management application. For 
more information on using SANAKO Lab 300 functions, see 
relevant Lab 300 documentation. 

SELECTING THE COMMUNICATION MODE 
The teacher can select the students’ communication mode: 
pair, group, or phone. The mode set by the teacher is 
displayed on each student’s Media Assistant user interface. 

CREATING INSTRUCTIONS 
The teacher can provide the students with instructions, for 
example, on how to proceed with an exercise. The 
instructions are included in the Master (.dim) file and are 
displayed for students when the file is opened. 
1. In the Media Assistant Options menu, select 

Instructions… 
2. In the dialog window that opens, type your password. The 

Instructions window opens. 
3. In the Instructions window, type the instructions that you 

want to be included to the Master file. 

 
The Instruction window 

4. Click OK. 
5. Save the file. 



40  •  SANAKO Media Assistant User Guide  

INSTALLING SANAKO MEDIA 
ASSISTANT 

SYSTEM REQUIREMENTS 
The basic requirements for a computer using SANAKO 
Media Assistant are the following: 

• Windows® XP, 2000, (variable speed playback disabled 
in 2000) 

• Pentium® 200 MHz 

• 64 MB RAM (128 or more recommended) 

• 40 MB free hard disk space 

• SVGA video adapter 800 x 600, high Color 

• Sound Card, AC ’97 compliant 

• PCI audio 
Optional accessories 
• Video capture card (with Video-for-Windows/DirectX 

support) 

• MPEG encoder card 

SANAKO MEDIA ASSISTANT DUO 
SANAKO Media Assistant Duo has the same basic system 
requirements as SANAKO Media Assistant Solo. There are 
additional requirements for use in a language lab. 
Requirements in a lab environment 
• Network Interface Card and TCP/IP protocol to connect 

with the master computer 
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INSTALLING AND CONFIGURING SOFTWARE 

INSTALLING SANAKO MEDIA ASSISTANT SOLO 
Installing SANAKO Media Assistant Solo is easy. The setup 
program starts automatically and guides you through the 
installation process. You can cancel the installation at any 
point by clicking Cancel. 
1. Insert the SANAKO Media Assistant CD into the CD drive 

of your computer. The Welcome window is displayed. 
Click Next to continue. 

2. In the Select Destination Directory window, you need to 
select the directory where SANAKO Media Assistant Solo 
files are installed and the default file open path. If you 
accept the default options, click Next to continue. If you 
want to install Media Assistant in another directory, click 
Browse and select the desired directory from the tree. 

3. In the Ready to Install window, click Back if you want to 
change installation information or click Next to continue. 

4. The installation is performed. In the Installation 
Completed window, click Finish to exit the installation. 

5. You need to restart your system to complete the 
installation. Click OK in the next window to restart or 
Cancel to return to Windows without restarting. It is 
recommended to restart the system immediately after 
installation. 

INSTALLING SANAKO MEDIA ASSISTANT DUO 
SANAKO Media Assistant Duo installation proceeds in the 
same way as SANAKO Media Assistant Solo, except for one 
additional window, the SANAKO Client window. This 
window defines the connections from the student 
workstations to the teacher’s computer. 
Give the Audiohub name and workstation number for each 
computer linked to the same central component. Each 
workstation must have a unique workstation number. Enter 
the Crossroad address or DNS host name to the last field. 

UNINSTALLING SANAKO MEDIA ASSISTANT 
You can uninstall SANAKO Media Assistant like any other 
program in Windows. 
1. Close the SANAKO Client by typing “RCLNT.EXE –close” 

to the Run dialog (in Media Assistant Duo only). 
2. In the Start menu, select Settings and Control Panel. 
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3. Open the Add/Remove Programs window and select 
SANAKO Media Assistant. 

4. Click Remove. 
5. Select SANAKO Client (in Media Assistant Duo only). 
6. Click Remove. 

WEB SERVER CONFIGURATION (FOR 
CONTENT PROVIDERS) 
These instructions are meant for users who want to provide 
SANAKO Media Assistant objects (.dim files) on their Web 
pages. To add the SANAKO Media Assistant MIME type to 
your web server, do the following: 

NETSCAPE ENTERPRISE SERVER 
1. Choose Server Preferences and then Mime Types. 
2. Select the category and enter the content type 

“application/divace” and the file suffix “dim”. 
3. Click New Type. 

LINUX APACHE 
1. Change directory to /etc and open file mime.types in the 

text editor. 
2. Add the content type “application/divace” to the list and 

then add the suffix “dim”. 

WINDOWS NT APACHE 
1. Change directory to the \Conf directory (in the Apache 

program directory) and open the file mime.types in the 
text editor. 

2. Add the content type “application/divace” to the list and 
then add the suffix “dim”. 

MICROSOFT INFORMATION INTERNET SERVER (IIS) 
1. Check that Internet Service Manager is running. 
2. Select your web site from the list, right-click to display the 

pop-up menu and select the Properties command. 
3. Click the HTTP Headers tab. 
4. Click the File Types button and then click New Type. 
5. Add the suffix “.dim” and the MIME type 

“application/divace” to the list. 
6. Click OK. 
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TROUBLESHOOTING 

SOLVING PROBLEMS IN SANAKO MEDIA ASSISTANT 
This section provides help for the most common problems in 
SANAKO Media Assistant. 

STARTING SANAKO MEDIA ASSISTANT GIVES THE 
ERROR MESSAGE "NOT IMPLEMENTED". 

• Make sure your sound card is AC ‘97 compatible. 

• The DirectX components have not been installed 
correctly. Reinstall DirectX from the \Redist directory of 
the installation CD. 

CLICKING SPEAK DOES NOT RECORD ANYTHING 

• Make sure that Mic In for the microphone is automatically 
selected from Mixer when Speak is clicked. 

• Make sure that your microphone is connected correctly. 

• Make sure your sound card is AC ‘97 compatible. 

• Make sure that the Mic Mute option is not selected in the 
Properties window. 

CLICKING SPEAK GIVES AN ERROR MESSAGE SAYING 
THAT THERE IS NO DISK SPACE 
The default directory for temporary files is C:\Temp. Free 
disk space on your C drive or change the default directory in 
the Properties window. 

THE ERROR MESSAGE "THE CALL FAILED BECAUSE 
RESOURCES (SUCH AS A PRIORITY LEVEL) WERE 
ALREADY BEING USED BY ANOTHER CALLER" IS 
DISPLAYED 

• Make sure your sound card is AC ‘97 compatible. 
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• The DirectX components have not been installed 
correctly. Reinstall DirectX from the \Redist directory of 
the installation CD. 

VIDEO CASSETTES CANNOT BE DIGITIZED 
Make sure that your digitizing card supports the Video-for-
Windows interface or that it includes a WDM driver. DirectX 
supports both options. 
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GLOSSARY OF TERMS 

AACC 

Audio Active Comparative Corrective. This function creates a 
segmented file that automatically alternates between the 
Program and Student tracks, allowing the student to listen 
and record by turns. 

BOOKMARK 

SANAKO Media Assistant contains ten numbered bookmark 
buttons that you can use to mark places that you want to 
return to in the file. 

DIGITIZE 

Digitizing means converting analog material, such as audio 
and video cassettes, into digital format. 

MASTER FILE 

The Master file is the format of the saved file that contains 
bookmarks, a link to the program file and a link to the data 
file. 

MPEG 

Moving Picture Experts Group. MPEG files are digital video 
and audio files. 

STATUS DISPLAY 

The upper part of the SANAKO Media Assistant main 
window. The status display contains information on the 
status of the program and the student. 

STUDENT FILE 

The Student file is the format of the saved file that contains 
bookmarks, a link to the program file, a link to the data file, 
and the student's recordings. 
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TEXT SYNCHRONIZATION 

With this function, you can create subtitles and other 
synchronized texts for audio and video files. 
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